ยกเลิกการสนับสนุน SSLv3 (SSL Vulnerability Update; POODLE Update)

สืบเนื่องจาก พบบั๊ก POODLE ช่องโหว่ร้ายแรงใน SSL 3.0 กระทบการเชื่อมต่อแบบปลอดภัยของเบราว์เซอร์ ที่เผยแพร่เมื่อวันที่ 15 ตุลาคม 2557 ที่ผ่านมา

เราจึงขอเรียนแจ้งอย่างเร่งด่วนว่า เรามีความจำเป็นอย่างยิ่งที่จะมีการปิดการเชื่อมต่อแบบ SSL version 3.0 เป็นการถาวร

จึงเรียนท่านสมาชิกให้ตรวจสอบการเข้าถึงว่ายังคงใช้งานการเข้าถึงแบบ SSL version 3.0 หรือต่ำกว่า อยู่หรือไม่ เพื่อความปลอดภัยที่เพิ่มมากขึ้น เราจึงพัฒนาด้านการรองรับมาตรฐาน และปรับปรุงความปลอดภัยต่อไป